Category

wordpress remote code

Category

A stunning news from Rips Technologies, a remote code execution vulnerability has been detected in WordPress which is not an overnight issue but was unveiled for 6 years. WordPress has patched the issue partially as no other user’s site will face any kind of problem due to this vulnerability. It clearly does not mean that they can keep using the older versions of WordPress however using the latest version is the best method to ensure…